了解BlazeDVD

BlazeDVD是一款简单易用而又功能齐全的DVD播放器，他能够满足你无论是在台式电脑或笔记本电脑上观看DVD电影，或者是使用DVD播放器进行辅助指导学习，只要带有任何DVD驱动器的电脑都会给你带来无限的精彩。

  • BlazeDVD简介
  • 使用界面介绍
  • 播放DVD
  • 播放VCD/SVCD
  • 播放其它媒体文件
  • 设置BlazeDVD
  • 技术支持
  • 购买/升级


BlazeDVD简介

BlazeDVD 是一种简单易用的DVD播放器，具备标准DVD播放器所有功能，具有稳定性强、简单易用，及性能优越等优点，能满足用户对 DVD 播放程序的所有需求。

使用BlazeDVD您可以播放 DVD 光盘、Video CD(VCD)、SUPER VIDEO CD(SVCD)、MP3、MPEG等多种媒体。它拥有卓越的音频和视频播放质量，并具有可选用户界面、书签以及屏幕截取等多种扩展功能。

BlazeDVD 能自动确定 DVD 光驱中的光盘类型并使用正确的播放方式。每一种 DVD（数字化视频光盘或数字化多用途光盘）不同的制作厂商为其特定的光盘加入不同的功能。BlazeDVD 都可以处理当今大多数 DVD 制作厂商所加诸的功能。

BlazeDVD除了有家庭dvd播放器所具有的功能外，还为您提供了增强 DVD 功能。如可以提供DTS信号的S/PDIF输出、书签、图像捕获、播放文件、区域设置等普通DVD播放器所不具备的功能，使你无论是在旅途中使用笔记本电脑观看DVD电影，或者使用计算机作为孩子的辅助 DVD 播放器，还是在工作时从台式机上观看电影，BlazeDVD 都可以使用任何带有 DVD 驱动器的计算机进行播放。

下面就让我们来体念一下BlazeDVD带给你的惊喜。


BlazeDVD系统需求
 | 基本系统要求 | 建议的系统要求
处理器 | Intel Celeron 400 MHz | Intel Pentium III 700 MHz
内存 | 64 MB RAM | 128 MB RAM
操作系统 | Windows 98SE、Windows ME、Windows 2000 和 Windows XP
显示卡 | 16 位分辨率, 4MB显存，支持 DirectX 视频演播技术的显示卡 | 24 位分辨率, 8MB显存或以上，支持 DirectX 视频演播技术的显示卡
声卡 | PCI 声卡，主板内置的音频装置，USB 音频装置等Windows 兼容声卡和立体声扬声器
DVD光区 | DVD-ROM 1X 或以上，建议使用4X 或以上
硬盘 | 最少10 MB 空间的硬盘
DirectX | DirectX 8.0 或 以上版本


主要功能

BlazeDVD除了具有标准DVD播放器的功能外，还扩展了DVD增强效果的功能，如捕获图像、书签、时间控制等：

  • 高清晰画质功能
  • 音频效果
  • 播放控制功能
  • 支持媒体类型
  • 其他功能


高清晰的画面质量

BLAZEDVD特别针对当今最新型的CPU进行优化，全面支持INTEL MMX, SSE, SSE2，AMD 3DNOW, 3DNOW PRO 多媒体指令集，并采用视频硬件加速等多种先进技术，以确保提供高清晰的画面播放质量和流畅的音频、视频解码。

超强的DVD画质特别优化功能
  1. 消除屏幕毛刺和屏幕抖动的现象，具有高强度的播放顺畅的图像
  2. 场滤波功能，与简单的场显示相比，提高了消除毛刺后的清晰度，充分保留DVD高清晰度的优点。有些显示卡本身具有场滤波消除毛刺的能力。
  3. 先进的核心视频解码算法，充分利用现代CPU的处理能力，减少块状效应，产生更好的画面效果

支持多种显示比例
  1. 宽屏幕（16:9 影像显示在 16:9 屏幕上） （widescreen）
  2. letterboxed （16:9 的影像显示在 4:3 的屏幕，或 4:3 的影像显示在宽屏幕上）
  3. pan&scan（16:9 影像显示在 4:3 屏幕上）
  4. 一般显示比例（4:3 影像显示在 4:3 的屏幕上）
视频硬件加速
  1. 使用硬件解码加速功能可以充分使用显卡卡提供的硬件运动补偿
  2. 使用硬件色彩加速可以以确保 BlazeDVD 使用显示卡提供的颜色补偿功能


完美音频效果

  • 高保真音频处理效果给用户身临其境的感觉
  • 支持多声道解码器，双声道输出与混音算法
  • 支持虚拟双声道环绕音效，包括杜比环绕Dolby Pro Logic， Dolby Pro Logic II 技术可将双声道的音源混合成虚拟多声道环绕音效环境
  • 支持 DTS的S/PDIF 外部音频解码接口输出杜比数码 (Dolby AC-3) 和数码影院系统 (DTS) 以获得最逼真的音质
  • 支持 MPEG-2 音频与 LPCM（线性脉冲代码调制）解码功能
  • 支持 Microsoft DirectSound 标准接口的 DVD 影像或游戏播放
  • 支持主流声卡的多声道输出，支持5.1、6.1、7.1声道输出


播放控制功能
位置定位
播放 | 暂停
停止 | 上一章节/下一章节
单步前进 | 方向箭头
快进/快退 | 1X、2X、3X、4X、8X、16X、32X 倍速前进 / 倍速倒退
弹出/关闭光驱 |
选择DVD菜单
选择标题 | 选择章节
选择字幕 | 选择音频
选择视角 |
播放来源
从任意光盘驱动器播放DVD/VCD | 从硬盘播放DVD
打开文件 |
时间控制
拖动滑块精确定位时间 | 从指定的时间播放
声音控制
音量调整 | 开启/关闭声音
书签
循环标题和循环章节
全屏幕播放和任意调整视频窗口大小


支持媒体类型
DVD，VCD/SVCD光盘
  1. DVD-Video
  2. VCD1.1, VCD2.0, SVCD

视频文件
  1. Audio-Video Interleaved (AVI)
  2. Motion Picture Experts Group (MPEG, MPG, M2V, DAT)
  3. Windows Media? Video (WMV)
  4. QuickTime (version 2 and lower, MOV)
  5. Advanced Streaming Format (ASF, ASX)
  6. Digital Video (DV, DV1)
  7. Video Object File (VOB)
  8. MPEG 2 VIDEO (M2V)
音频文件
  1. WAV (WAV)
  2. AIFF (AIF)
  3. AU (AU)
  4. SND (SND)
  5. MIDI (MID)
  6. Windows Media Audio* (WMA)
  7. MPEG Audio Layer-3 (MP3, MP2, MP1, MPA, M2P, M2A)


其他功能
  • 字幕数：32个
  • 影片内置字幕
  • 影片分级：8种等级
  • 多视角：9 种视角
  • 菜单：影片、目录、章节、字幕、语言、多角度镜头
  • 支持格式：DVD视频格式
  • 自动继续播放可自动从上次 DVD 停止播放的位置继续播放
  • 家长分级控制
  • 可以选择不同风格的用户界面
  • 捕捉喜爱的 DVD 影片画面
  • 支持的文件格式包括：MPG、VOB、AC3、ASF、M1V、M2V、MOV、QT、AVI、WMV、DAT、VRO、WAV、MID、WM、WMA、MP2、MP3、RMI


使用BlazeDVD

经过上面介绍，你已经了解我们BlazeDVD的功能和特点，心里已经准备跃跃欲试了是吗？那么让我们来体验精彩吧。

快速入门篇

  • 主要控制按钮
  • 播放DVD
  • 播放VCD ,SVCD
  • 播放其他媒体文件
高级体验篇
  • 外观特征
  • 右键菜单
  • 键盘的快捷方式
  • 子面板
  • 特殊功能


外观特征

启动 BlazeDVD 并使其处于活动状态后，使用 BlazeDVD 面板上显示的控制按钮定位到 DVD 主题。 BlazeDVD控制按钮的设计看起来类似于单独的 DVD 播放器，因此对您来说不会显得陌生。 注意，并非所有选项均适合于所有 DVD 主题。 只有主题作者才能确定包含的功能。 如果某个功能对特定的主题不可用，该功能会呈灰色并且不可访问。 以下是整个 BlazeDVD 控制面板上每个部分的说明。

# | 按钮/图标 | 具体描述
1 | 播放 | 播放媒体文件
2 | 停止 | 停止当前播放。 单击“播放”重新播放电影
3 | 上一章节 | 返回上一章节
4 | 下一章节 | 跳到下一章节
5 | 暂停 | 暂停播放。 若要继续播放，请单击“播放”。 随后将从相同位置继续播放。
6 | 最小化 | I标准的 Windows 最小化按钮。 将 BlazeDVD 最小化，以便控制面板和观看窗口不再显示：它们在系统工具栏中显示为图标。
7 | 全屏 | 如果当前处于窗口模式，BlazeDVD 将显示为全屏幕，如果当前处于全屏幕模式，则变换为窗口模式。
8 | 打开子面板 | 打开子面板
9 | 循环 | 循环当前段落或菜单
10 | 配置 | 打开一个配置窗口
11 | 快进 | Scan forward
12 | 快退 | Scan backward
13 | 调节音量 | 向上移动滑块增加音量，向下移动减小音量。
14 | 静音按钮 | 单击一下启用静音。 再次单击恢复原有声音
15 | 菜单按钮 | 列出所有DVD电影菜单
16 | 播放来源按钮 | 可选择播放的媒体来源。
17 | 捕获图像按钮 | 捕获当前播放的电影图像
18 | 单步前进 | 在暂停模式下单帧向前移动。
19 | 书签 | 创建或删除书签。为喜爱的电影画面设置书签，以便单击按钮直接跳转到书签处。也可通过右击菜单访问书签。
20 | 播放状态 | 显示当前播放的状态
21 | 速度调整 | 调整播放的速度。通过上（增加速度）、下（降低速度）移动红色指示器增减速度。
22 | 滑块 | 移动到光盘指定播放的位置。
23 | 媒体类型 | 显示当前播放的媒体类型
24 | 显示章节 | 显示当前正在播放的章节
25 | 小时数 | 显示当前段落/标题已经播放的小时数
26 | 分钟数 | 显示当前段落/标题已经播放的分钟数
27 | 秒数 | 显示当前段落/标题已经播放的秒数
28 | 音量增加 + | 增加音量
29 | 音量减少 - | 减少音量
30 | BlazeDVD标志 | 关于BlazeDVD信息
31 | 弹出光驱 | 如果正在播放光盘，则在退出光盘之前先停止播放。
32 | 帮助 | 打开联机帮助系统。
33 | 退出 | 退出 BlazeDVD 。


主要控制按钮

启动 BlazeDVD 并使其处于活动状态后，使用 BlazeDVD 面板上显示的控制按钮定位到 DVD 主题。 BlazeDVD 控制按钮的设计看起来像市场上DVD 播放器主题。 只有主题作者才能确定包含的功能。 如果某个功能对特定的主题不可用，该功能会呈无效并且不可访问。 以下是整个 BlazeDVD 控制面板上每个部分的说明。

主要控制按钮说明
 | 选择播放来源. 选择 DV Type I、DV Type II、IFO 、MPG、VOB、ASF、M1V、M2V、MOV、QT、AVI、WMV、DAT、VRO 等文件。当某个影片正在播放时，您不能选择文件。
 | 打开播放器选项窗口。
 | 最小化视频窗口、全屏显示视频窗口，关闭 BlazeDVD 播放器。
 | 时间滑块
 | 开始播放
 | 暂停/恢复播放
 | 停止
 | 在暂停模式下单步前进一帧
 | 循环播放当前的主题或章节。
 | 跳到前一章节进行播放。
 | 跳到下一章节进行播放。
 | 以快退模式播放光盘。
 | 以快进模式播放光盘。
 | 打开子面板。
 | 从菜单屏幕继续播放视频。
 | 使用联机帮助。
 | 移动到看DVD电影的位置。
 | 数字显示板显示当前正在播放的章节，以及主题开始播放后已使用的时间。
 | 打开/关闭声音
 | 按照您使用鼠标按钮或 Tab 键的方式使用方向按钮。 中间按钮表示选中
 | 选择当前播放的DVD光盘上的可用菜单（根目录、配音语言、字幕等）
 | 选择DVD标题
 | 选择DVD章节
 | 选择DVD音频
 | 选择DVD字幕
 | 选择DVD观看角度。
 | 捕获DVD图像。
 | 调整音量滑块
 | 书签允许用户保存DVD播放位置


右键菜单

观看影片时，您可以将光标放在显示窗口上并单击右键以查看"视频菜单"。 该菜单上的命令与常规菜单上的命令相同。 您也可以使用此窗口显示因观看全屏影像或"属性"部分的设置而隐藏的 BlazeDVD "视频"菜单如下所示。

播放--开始播放
暂停--暂停/恢复播放。
停止--停止播放
快进--以快进模式播放光盘。
快退--以快退模式播放光盘。
转到--跳到某个标题/章节/特定的时间
循环-循环当前章节
继续-从菜单屏幕继续播放视频。
菜单--选择当前播放的DVD光盘上的可用菜单（根目录、配音语言、字幕等）
标题--选择DVD标题DVD
章节--选择当前标题的某个段落
字幕--选择字幕
音频--选择DVD音频
视角--显示多种角度
书签--为你喜欢的影片打上标记
播放来源--选择播放来源
捕获图像--捕捉你喜欢的画面
全屏幕--放大整个屏幕
选项...--打开播放器选项窗口
购买与注册--连到BlazeDVD再线购买或注册产品
帮助--进入联机帮助
退出--结束BlazeDVD运行


键盘的快捷方式

窗口时，使这写键处于活动状态。 当表示两个键时，意思是按住第一个键并同时按第二个键。 非字母键显示在方括号中。 键盘控制键包括:

功能 | 热键 | 功能 | 热键
角度 | G | 停止 | End
音频 | A | 暂停 | Space
章节 | C | 快进 | F
减少亮度 | - | 快退 | B
增加亮度 | - | 书签 | K
减少音量 | 小键盘 "-" | 捕获图像 | [Ctrl] + C
增加音量 | 小建盘"+" | 标题菜单 | T
弹出光盘 | - | 子菜单 | S
退出 BlazeDVD | - | 主要菜单 | R
下一章节 | PgDown | 静音 | M
上一章节 | PgUp | 单步前进 | N
调整速度 | - | 全屏方式 | Z
属性页 | - | 继续 | U


子面板
单击主控制面板的“子面板”按钮，可打开/关闭子面板，子面板界面如下图：

  1. 显示播放DVD电影的段落
  2. 显示DVD菜单标题
  3. 显示多视角观看功能的影片视角菜单
  4. 继续播放按钮从菜单处播放视频。（即当用户在观看的过程中返回到播放主题菜单，然后想回到原来播放的视频界面继续播放）
  5. 选择音频，如果有多个音频可从该按钮进行选择。
  6. 字幕选择。如果有多个字幕，可从该按钮选择自己喜欢显示的字幕。
  7. 为视频菜单导航方向箭头。为视频菜单导航，按顺时针顺序为：向上、向左、向下、向右，中间为选中后确认所选，如下图：


播放DVD

观看 DVD 电影非常简单。 在多数情况下，只需插入光盘即可。

BlazeDVD 自动启动并确定驱动器中的光盘类型。但是,有时经常会观看某个 DVD 主题，而不是从头开始一直播放到结束。BlazeDVD 可以控制 DVD 的观看。

熟悉BlazeDVD 的控制面板后，我们会发现控制面板包含所有的基本操作控制按钮（播放、暂停、停止等）、音量和静音、播放速度、段落与菜单导航和重复等选项。

现在让我们来按以下步骤操作观看电影了。

开始播放DVD

  1. 若要观看 DVD 影片，请将光盘插入默认的 DVD 驱动器。( 在属性设置对话框的常规设置 看到默认的驱动器)，请单击最右边的圆圈播放按钮 图标，或在键盘上按播放的快捷键，如果设置了自动播放，那么BlazeDVD 将自动播放该盘。
  2. 若要手动开始播放影片，请确定已选择正确的，如果光驱符号不正确，请单击“打开” [image] 按钮并选择正确的光驱符号。在某些 DVD碟片可能包含有其它播放软件，并会在插入光盘后弹出对话框询问您是否要安装该软件。建议您不要安装，因为付带的软件功能一般较简单甚至会覆盖DVD的播放功能，并取消 BlazeDVD 的特殊功能。根据所播放的 DVD 光盘，系统会显示警告信息或版权信息。此类显示内容无法忽略。
  3. 通常当所有的宣传预告内容播放完毕后，将显示DVD主菜单。可以使用鼠标或键盘方向键，或子面板的菜单导航按钮 [image] 进行导航播放，然后通过中间按钮或CTRL + Enter键进行选择。

  4. DVD 影片将开始播放。

控制播放

  1. 在“主控制面板”中，单击"暂停" [image] ，或在键盘上按空格键可以进行暂停视频窗口影像。 若要继续播放，请单击“播放”或再次按空格键或“暂停”键。

  2. 以全屏幕形式观看电影时单击“全屏幕” [image] 图标或者双击视频窗口，或使用快捷键 。如果当前在窗口模式下播放，将切换至全屏幕模式。 如果是在全屏幕模式下，则切换至窗口模式。

  3. 提高、降低音量和打开/关闭声音。
    • 增加音量：可将音量滑块向上移动到所需的音量水平，或在小键盘上按 + 键
    • 降低音量：可将音量滑块向下移动到所需音量水平，或在小键盘上按 - 键
    • 打开/关闭声音：请单击音量下方的“静音” [image] 按钮 ，或在键盘上按 M 键

  4. 调整颜色，请点击属性设置中视频的颜色控件精调显示颜色，使用滑块来设置亮度、对比度、颜色饱和度、色调。

跳转功能

  1. 变换章节，若要跳转到其它章节，可单击“下一章节”按钮或“上一章节”按钮或者使用“子面板”的“章节”按钮中的下拉式章节菜单进行选择。 还可以在键盘上按 C，直接打开章节菜单。

  2. 在播放过程中或暂停模式下，单击“下一章节”和“上一章节”可跳到下一章节或回到上一章节。

  3. 快前和快退：您不一定要一个影片一个影片或一章节一章节地搜寻，可以使用控制面板下方“快速前进”或“快速倒退”功能。

  4. 单帧前进：在播放期间，单击控制面板下方“单帧前进”可跳至下一帧。单击任意步进功能后，将暂停播放.如想更加精确的选择捕获图像信息，该键可以使你能捕获更加精确的图像。

  5. 若要从播放器中退出光盘，请单击“停止”然后按“退出”按钮，或在键盘上按 E 键。

  6. 播放完毕，可单击“关闭”图标退出BlazeDVD。
提示： 如果您在播放的过程中单击“停止”或“退出”，即使在稍后播放了其它文件或 DVD，在下次播放同一 DVD 光盘时，仍然可以从上次停止或结束的地方继续播放，不过这要根据“常规”配置中所设定的DVD 播放选项设置而定。 “自动继续播放”功能可准确记忆您上次结束播放的位置，它便于用户在播放多张光盘或突然退出 BlazeDVD 时，能继续播放原来的影片。参见DVD 自动继续播放设置以了解其详细信息


播放VCD/SVCD
  1. 请在驱动器中插入VCD/SVCD光盘。
  2. 单击“播放”按钮开始播放。如果启用了“自动播放”设置，BlazeDVD将立即开始播放VCD、SVCD光盘。如果您的计算机安装有多个光盘驱动器，请确保已经选择正确的光驱盘符，你可以单击“打开”按钮，选择正确的光驱盘符。
  3. 在光盘支持的情况下，单击下一段或上一段可跳至下一段或上一段影片。


播放媒体文件
  1. 单击“主控制”界面上的“打开”按钮 ，从打开文件对话框中选中一个和多个媒体文件，即可开始播放
  2. 如果播放多个媒体文件，可单击“下一章节”或“上一章节”可跳至下一个媒体文件或上一媒体文件。
  3. 播放过程中，你可以拖动“进度条”控制播放进度


特殊功能

除了您希望的标准DVD播放器功能外，BlazeDVD 还为您提供了额外的增强功能，如下：

书签管理

您可以使用书签功能在DVD影片播放过程中任意记录播放位置，方便您下次观看该影片可以方便的返回到记录下的播放位置。BlazeDVD还可以自动记录最好一次观看DVD影片的播放位置，如果你启用了“自动播放”功能，下次再播放该部影片时，BlazeDVD会自动从记录的播放位置接着播放。

操作：

  1. 保存书签：在DVD影片播放过程中，点击控制面板的“书签”按钮，在出现的书签管理菜单中，选择“保存”来保存当前的播放位置。这一步骤将在书签弹出式菜单中创建一个新的菜单项目，书签的名字以标题、章节和当时的播放时间来进行命名。

  2. 恢复书签：在DVD影片播放过程中，点击控制面板的“书签”按钮，在出现的书签管理菜单中单击想要恢复的书签名称您就会回到影片中标记的位置。在一部影片中您可以创建无限多个书签。

  3. 删除书签：在DVD影片播放过程中，点击控制面板的“书签”按钮，在书签管理菜单中选择“删除”，然后在出现的书签管理对话框中选择（可以多选）你想要删除的书签，然后单击“删除”，进行删除；你也可以点击“全部删除”按钮，直接删除所有的书签。
影片图像捕获
  1. BlazeDVD 现在能够让用户在播放电影时捕获静止图像。 随时按下 CTRL + C 键捕获移动或静止图像，并保存为BMP 文件。

  2. 捕获的位图存储在硬盘驱动器上 BlazeDVD 目录的 Capture 子目录中。 捕获的档案按顺序编号PIC0001.bmp，PIC0002.bmp等。可以在“选项”的视频设定捕获图像的方式。
循环播放
选择右键菜单上的Repeat选项，或选择控制面板上的循环按钮，可循环观看段落或者章节。
更改用户界面（换肤）
  1. BlazeDVD 现在支持多种用户界面。

  2. 若要在运行中更换用户界面，在当前视频窗口上单击鼠标右键，在属性中外观设置界面的中选择要更换的新用户界面。

  3. 本公司还提供各种用户界面，您可以到我们的网站上下载。
高级音频选项

BlazeDVD 提供多种音频输出选择，例如通过S/PDIF 输出Dolby AC3, DTS 音频信号到外部解码器；多声到数字环绕音频解码、多达7.1声到的多声道解码。 若要变更音频输出，请打开 BlazeDVD“选项”框的音频属性进行设置。


BlazeDVD设置功能

BlazeDVD提供的设置功能可以让您根据个人喜好对BlazeDVD进行任意设置，设置这些功能可以选择右键菜单的 properties选项或控制面板的“选项” [image] 按钮。从弹出的对话框可以自定义下列选项：

  • 常规设置
  • 视频设置
  • 音频设置
  • 家长控制
  • 外观设置
  • 系统信息


常规设置

DVD驱动器

  • 默认的驱动器：如果计算机有多个驱动器，默认DVD驱动器选项可供您指定用于播放的光驱。选择指定为计算机 CD/DVD 驱动器的驱动器盘符。当您单击选择按钮时，会显示一个可用光盘驱动器列表。

  • 属性：点击这个按钮会弹出一个对话框，在弹出的对话框中你可以更改DVD/VCD驱动器的属性。在这里你可以设定DVD驱动器的区域代码。此功能主要是用来设定DVD驱动器区域码，对于一些限制区域的DVD碟片，你必须正确设置你所在区域的区域码（中国的区域码为6），才能播放相应区域的DVD碟片。

自动播放

  • 自动播放：程序启动后自动进行播放

  • 自动运行：放入DVD碟片后自动启动程序

自动继续播放

自动继续播放选项用于确定开始播放DVD碟片时，将如何操作

  • 不设置 ：开始播放DVD碟片时，无任何操作
  • 播放时由用户选择：开始播放时将显示一个对话框，询问用户是从开始处播放还是从上一次播放的位置继续播放。
  • 从头播放：从开始处进行播放。
  • 从最后位置继续播放：将从光盘中上次结束播放的位置处开始播放光盘，当重新放入DVD碟片并开始播放时，将从保存的位置处开始播放。如果是首次播放该DVD碟片，将从头开始播放。

DVD默认语言

选择缺省播放的音频、字幕、菜单的语言。如果播放的光盘支持选定的语言，将被优先使用。


视频设置

颜色调节

  • 用于调节图像的亮度、对比度、色调、饱和度。
    • 亮度：用于调整亮度；亮度设置从左到右由暗变亮。
    • 对比度：用于增加或减小屏幕图像的对比度；对比度从左到右由弱变强。
    • 色调：可以使用滑块来调整色调；从左端的浅绿色调移动到最右端的洋红色调。
    • 饱和度：调整颜色饱和度。

  • 确省：使用缺省颜色值

图像捕获设置

  • 捕获方式
    • 捕获图像时选择提示输入捕获图像文件名。
    • 将捕获的图像自动存放指定的文件夹，文件名自动生成。此时需要输入正确的目录名。

  • 选择捕获图像后是否进行预览

视频模式

视频模式选项，建议设置为“自动”。

  • “自动”模式是会根据影像来源自动选择逐行扫描模式 (Bob 或 Weave)，使视频质量达到最佳化。
  • “强制 bob”是从隔行扫描信号编码的“视频内容”（即30fps/NTSC 或25fps/PAL）会使用 Bob 模式。
  • “强制Weave”模式是适用于从母片编码的“电影内容”(即 24 fps)。

其他

  • 启用硬件加速
  • 选择隐藏或显示OSD（On Screen Display）
  • 开始播放时将自动切换到全屏方式


音频设置

在这里您可以对音频输出选项进行设置

1 单声道

单声道输出,将多声道混合成一个声道输出。

2 立体声

双声道立体声，将多声道混合成两个声道输出。

4 声道

4声道输出选项适用于装有支持四声道输出声卡的计算机。如果您的系统使用四个扬声器，则可以使用此选项。 BlazeDVD 会自动分配四个独立的声道给这些扬声器，提供一种真实的环绕体验。

5 声道

5声道模式，适用与安装有支持五声道声卡的计算机。

6 声道 -杜比环绕5.1声道

6声道模式（5.1声道模式）如果您的计算机安装有支持六声道输出声卡并且使用六个扬声器 ，我们建议您可以使用此功能播放DVD，以获得超凡地环绕音响体验。此选项适合具有多声道译码功能的 DVD 光盘使用，例如 Dolby Digital 5.1 或 DTS 5.1。

7声道

7声道模式(6.1声道)- 本选项适合安装有7声道输出声卡并且使用7个扬声器的计算机，当播放具有8个音频通道的DVD时，BlazeDVD 会自动输出七 个声道到扬声器，为您提供一种更加真实超凡的环绕体验。 8 声道

8声道模式

8声道模式(7.1声道)-如果您的系统使用8个扬声器，则可以使用此选项。 BlazeDVD 会自动分配八个声道给这些扬声器，提供一种接近现场的感觉。

S/PDIF 输出

通过 S/PDIF 兼容的声卡将立体声输出发送到外部接收器。 并非所有版本的 BlazeDVD 均支持这些功能。使用 SPDIF 输出是一种先进的数字接口 (Digital InterFace) 技术，它不同于经由传统的模拟接口来传输信号，SPDIF 由 Sony 和 Philips 公司所设计。 若要感受真正的 6 声道输出音质，必须具备外部的杜比数码 /DTS 解码器，以及符合 SPDIF 规格的声卡，才可使用该功能。


家长控制

BlazeDVD 的家长控制功能可供特定的用户（通常是父母亲）限制影片播放内容，类似于电影的分级方式。

当设置家长控制后，如果BlazeDVD在播放DVD影片的过程中检测到受限制的内容并且要求级别高与当前设置的级别，将提示您输入家长控制密码，只有密码正确，才允许继续播放。

如果您想限制影片播放内容的级别，那么请选择下面的步骤进行设置,如果有密码，请先输入正确密码使所有选项变为允许可用后在修改。下面级别设置从上到下按顺序进行设置如下：

  1. 首先选择家长控制级别
  2. 请输入密码

初始安装后，缺省为不进行限制，并且所有选项都允许修改，当设置密码后，只有当密码输入正确后，所有选项都变灰才可以修改。

家长级别设置控制

  • 不限制。
  • 一般观众：也就是G，适合所有年龄。 电影中没有语言、裸体、性行为或暴力情节等需要父母限制孩子观看的内容。 普遍级表示儿童电影。
  • 第三级： 建议由家长指导。就是PG， 某些情节可能不适于孩子观看。 此类电影在让孩子观看之前需要由父母进行检查或查询。 其中可能包括一些污秽语言、暴力或轻度裸体镜头。
  • 第四级： 父母需严加留意。就是PG-13， 某些情节可能不适合 13 岁以下的儿童观看。包括暴力、裸体、淫荡行为和污秽语言，但又够不上第六级。 通常，其中的裸体与性行为无关。
  • 第六级： 限制级，就是R，17 岁以下者需要父母或成人监护者陪伴。 此等级意味着电影中包含某些成人素材，可能包括污秽语言、强暴力、与性行为相关的裸体、吸毒或其它成人题材。
  • 第七级： 17 岁以下的少年禁止观看。就是NC-17， 该等级并不一定是色情影片。 此类电影中通篇充斥明显的性行为画面、非常强烈和明示的暴力行为、明示的吸毒行为和极其粗俗的语言。


外观设置
BlazeDVD支持多种用户界面。您可以选择自己喜欢的用户界面，本公司还提供各种用户界面，你可以到我们的网站上下载。

若要在运行中更换用户界面,那么按下面的操作就可以实现更换新界面，下面的步骤操作可以更换你喜欢的界面。

1、在下拉列表框中选择和预览你喜欢的界面

2、选中后按确定按钮

3、您也可以从下拉列表框中更改用户界面语言

注：单击默认按钮就可以切换回到缺省的界面。


技术支持
在寻求技术支持前，请先阅读我们的“联机”帮助，如果不能解决，请准备好下列资料并发E_mail给我们，我们会尽快给你回复：
  • 本产品注册的系列号
  • BlazeDVD 版本号
  • Windows 操作系统版本
  • 计算机的硬件配置（影像捕捉卡、声卡、显卡）及其规格
  • 所显示的警告信息
  • 发生问题的时间以及发生过程的描述。

我们电子信箱 support@blazevideo.com

我们的网址：www.blazevideo.com


购买/升级

注册前的使用限制

    1. BlazeDVD 不是一个免费软件，但是你可以随便进行试用一段时间。在注册前你只能使用30天。每次启动后只能播放10分钟。
    2. 如果你想解除那些限制，那么请你进行注册，注册费只需要$39.95。

注册后的益处

    1. 使用BlazeDVD没有时间限制。
    2. 如果我们升级后，我们将及时通知您。
    3. 在同一个主要版本升级后你将完全获得免费升级。
    4. 无论你碰到什么技术问题，我们都提供帮助，并且所有这些技术帮助都是免费的。
    5. 关于本产品更多的服务。

  • 如何购买BlazeDVD?
  • 如何注册BlazeDVD?


购买BlazeDVD
现在马上购买BlazeDVD! -- 立即在线购买有效
产品名称
价格 (美圆)
交付方式
购买的方法

BlazeDVD

$39.95
  • 通过电子邮件发送系列号
  • 在线下载


如何注册BlazeDVD?
  • 当你购买我们的BlazeDVD后，不久你将会获得一个注册号。
  • 请按下列步骤输入你的注册信息：
    1. 运行BlazeDVD.
    2. 在视频窗口单击鼠标右键弹出右键菜单，选择菜单项“购买/注册”后将弹出注册对话框。
    3. 将你获得的注册信息按下面进行正确填写

    • 用户名称：输入你的用户名称。

    系列号：在这里输入你的系列号。请使用“拷贝”然后“粘贴”系列号的方法进行填写。建议不要用手工进行填写因为那系列号的字符串是区分大小写的。

  • 按上述方法填写正确后按“注册”按钮完成操作。
  • 5.重新启动BlazeDVD。


DVD常识
  • 什么是DVD?
  • 什么是区域代码？
  • 什么是MPEG?
  • 什么是DirectShow?


什么是DVD?
数字视频光盘 (DVD) 可以存储和播放大小与普通CD-ROM 光盘类似的光盘上的数字信息（如电影）。 DVD 的输出更明亮、更清晰，并且可以使用比普通光盘格式更高的颜色分辨率。 音频内容同样更清晰。 DVD 光盘最多可以存储9 个小时质量超凡的视频和多通道环绕声音音频、交互式多媒体计算机程序或30 个小时具有 CD 质量的音频。

DVD 允许使用录影带上的电影（或游戏）不可能实现的功能。 DVD 播放器可以从光盘上的任意点开始播放，也可以暂停，以慢动作或快进模式播放，或者冻结帧。 这些随机访问功能允许执行一些前所未闻的功能，例如一部电影有多个结局（由观众选择），第一人称交互式视频游戏以及多个摄影角度。

家长控制允许父母使用密码保护不允许孩子观看的节目。 这种锁定功能的一种变相作用就是允许在同一张光盘上存储不同版本的电影（如果光盘制造商选择这种方式）。 转换成DVD 时，有些电影包括 R 级版本和PG-13 版本。 有些甚至包括导演删节的内容。

由于 DVD 可以存储多个音轨，因此一个电影最多可以支持八种语言。 此外，该格式还支持32 个封闭式标题音轨。


区域编码
由于剧院版不是同时播放，因此电影制片厂想控制电影在不同国家的国内发行。 他们要求 DVD 标准中包括可用于在某些地理区域禁止播放特定光盘的代码。 每个播放器均有一个与销售地区对应的代码。 该播放器会拒绝播放该地区不允许的光盘。

这意味着在一个国家购买的光盘可能无法在另一个国家购买的播放器上播放。 区域代码对于光盘制作者来说是完全可选的。没有代码的光盘可以在任何国家的任何播放器上播放。

大多数 DVD 光驱允许多次变更区域代码，通常为 0 到 5 次。 达到限制后就不能再变更，除非供货商或制造商重新设定该光驱。 此限制与 WinDVD 软件无关，而且无法覆盖。

区域代码包括六个地区。 (1) 加拿大、美国、美国管辖的日本区域，(2) 欧洲、南非、中东（包括埃及），(3) 东南亚、东亚（包括香港），(4) 澳大利亚、新西兰、太平洋诸岛、中美、墨西哥、南美、加勒比海，(5) 前苏联、印第安次大陆、非洲（以及南韩、蒙古）和 (6) 中国。


什么是MPEG?
MPEG 是 Moving Picture Experts Group（运动图像专家组）的缩写，属于 ISO/IEC 标准（国际标准组织和国际电子技术协会）的成员之一。它是一种为一般消费者制定的数码影音信号压缩技术。MPEG 的成员包括：

MPEG-1（音频／视频）
附注： MP3 实际上是 MPEG-1 家族的一员，一般都称之为 MPEG-1 Audio Layer 3（音频）。

MPEG-2（音频／视频）
MPEG-4（交互式多媒体系统）
MPEG-7（多媒体数据库和检索）
MPEG 技术定义为：同步数字音频和数字非隔行扫描或隔行扫描（MPEG-2 则同时包含此两者）视频的比特流，经压缩后适用于特定的带宽：

MPEG-1 -- 1.5-4-0 Mbps（每秒兆位）
MPEG-2 -- 4.0-10.0 Mbps
MPEG 主要是负责单一视频流与一个或多个音频流的多路处理与同步处理。 其中 MPEG-1 的设计是以数码格式重现 VHS/VCR 画质，而 MPEG-2（类似于 MPEG-1）则要包括更广泛的应用，包括 DVD 高清晰度，其主要目的是要以全数码方式传输电视广播信号。


什么是 DirectShow？
DirectShow 原来称为 ActiveMovie，是 Microsoft 公司制定的多媒体体系结构，可大幅提高前一种体系结构 -- 媒体控制接口 (MCI) 的效果。 由于 16 位 MCI 先天具有诸多限制，因此 DirectShow 便应运而生，以容纳各类新兴的多媒体硬件与技术。基于 Microsoft 的组件对象模型 (COM)，使 MCI 原有的接口不一致的难题，在采用多线程与多任务的 DirectShow 后成为历史。

DirectShow 是 DirectX 技术的组件之一，其他组件还有 DirectDraw、DirectSound、DirectInput Direct3D 以及 Direct-Animation、DirectMusic 等。DirectX 原本是专为增强 Windows 95 游戏平台设计的，它是一组低级应用程序编程接口 (API)，可用于创建高性能的多媒体应用程序。 但是随着 DVD、DBS 以及众多新技术的出现，目前其可以作为存取不同硬件设备的通道，同时也是 Windows OS 的基本组件。

PowerDVD 完全兼容 DirectX 技术。PowerDVD 的基础组件之一是 DirectDraw，它可用于直接访问硬件，从而加快图形速度。除了向开发者提供通用用户接口外，还可配合 HAL（硬件抽象层）与 HEL（硬件模拟层）使用。HAL 可供开发者直接使用硬件设备，而无须熟知该产品的各项内容。HEL 可模拟 DirectX 功能（如果设备本身不支持此类功能）。

有关详细内容，请访问以下网站：http://www.microsoft.com/directx。


DVD多语言、视角、字幕功能
  • 多国语言：8种语音
  • 字幕数：32个
  • 影片内置字幕
  • 影片分级：8 种等级
  • 多视角：9 种视角
  • 菜单：影片、目录、章节、字幕、语言、多角度镜头


系统信息
“信息”选项卡帮助确定当前的设置。 在疑难解答或咨询技术支持时会用到这些信息： 不需要在窗口中移动，来了解所有的设置。

此处显示了有关导航、视频、音频、CPU 等其它信息。此内容仅作为信息提供，不可修改。